2019-05-23, 07:11 PM
I understand that the prefix is there to be able to quickly identify the module it belongs to, but imho I don't think that's necessary. But then again, I think this comes down to personal taste.
One more thing: I think some of the timer functions lack a certain consistency in terms of naming.
should be...
to be in line with...
as the latter sounds more natural.
One more thing: I think some of the timer functions lack a certain consistency in terms of naming.
Code:
native Timer_Get[b]Time[/b][i]Remaining[/i](Timer:timer);
native Timer_Get[b]Calls[/b][i]Remaining[/i](Timer:timer);
should be...
Code:
native Timer_Get[i]Remaining[/i][b]Time[/b](Timer:timer);
native Timer_Get[i]Remaining[/i][b]Calls[/b](Timer:timer);
to be in line with...
Code:
native Timer_GetTotalCalls(Timer:timer);
as the latter sounds more natural.